Multiple XSS vulnerabilities
We consider this to be a serious vulnerability
All 4.4.x versions (prior to 126.96.36.199) and 4.6.x versions (prior to 4.6.3) are affected
Upgrade to phpMyAdmin 188.8.131.52 or 4.6.3 or newer or apply patch listed below.
Assigned CVE ids: CVE-2016-5705
CWE ids: CWE-661
The following commits have been made on the 4.4 branch to fix this issue:
The following commits have been made on the 4.6 branch to fix this issue:
For further information and in case of questions, please contact the phpMyAdmin team. Our website is phpmyadmin.net.