Vulnerability allowing man-in-the-middle attack on API call to GitHub.
A vulnerability in the API call to GitHub can be exploited to perform a man-in-the-middle attack.
We consider this vulnerability to be serious.
Versions 4.5.x (prior to 220.127.116.11) are affected.
Upgrade to phpMyAdmin 18.104.22.168 or newer or apply patch listed below.
Assigned CVE ids: CVE-2016-2562
The following commits have been made on the 4.5 branch to fix this issue:
For further information and in case of questions, please contact the phpMyAdmin team. Our website is phpmyadmin.net.